New App Installs Failing

Incident Report for StoreConnect Status

Resolved

This incident has been resolved.

The incident did not impact production deployments or domains on existing applications, though did impact those creating new apps. All resolution and connectivity issues with our upstream provider have been resolved. This impact end time would be 02:53 UTC on 5th October.
Posted Oct 05, 2022 - 14:17 AEDT

Monitoring

Our upstream provider has applied a fix and are verifying connectivity.
Posted Oct 05, 2022 - 14:04 AEDT

Update

Our upstream provider is continuing work to mitigate the issue. Customers may continue to see delays up to 2 hours for creating new apps.
Posted Oct 05, 2022 - 13:00 AEDT

Update

Our upstream provider is still working to mitigate the issue. Customers may continue to see delays up to 2 hours for creating new apps.
Posted Oct 05, 2022 - 11:13 AEDT

Identified

Our Upstream provider has identified a potential fix. Customers may continue to see delays up to 2 hours for creating new apps.
Posted Oct 05, 2022 - 10:37 AEDT

Update

Our upstream provider is continuing to resolve the impact. Customers may continue to see delays up to 2 hours for creating new apps.
Posted Oct 05, 2022 - 10:01 AEDT

Investigating

Our upstream provider is reporting increased failure rates to resolve DNS on recently created apps' default domains (*.heorkuapp.com) and recently created/updated custom domains in Common Runtime starting at 19:27 UTC.

Existing domains are not affected at this time. Please be advised, changes to existing domains may result in DNS propagation delays at this time while the incident is being investigated
Posted Oct 05, 2022 - 09:41 AEDT
This incident affected: StoreConnect Installer.