Intermittent connectivity issues from APAC

Incident Report for StoreConnect Status

Resolved

This incident has been resolved.
Posted Sep 10, 2024 - 14:44 AEST

Monitoring

This issue was caused by an ISP in APAC. The issue has reportedly been resolved.
Posted Sep 10, 2024 - 14:38 AEST

Investigating

Some customers are experiencing connectivity issues to US based resources. Our upstream supplier is actively troubleshooting and we will post a follow up shortly.
Posted Sep 10, 2024 - 14:19 AEST
This incident affected: Stores (Store Availability).