StoreConnect Site Not Reachable

Incident Report for StoreConnect Status

Resolved

Our service provider has implemented the fix and confirmed that this issue is now resolved. Impact start and end times are 12/08/2022 20:24 UTC and 12/09/2022 02:09 UTC.
Posted Dec 09, 2022 - 13:56 AEDT

Update

Our supplier is continuing to working on a fix to resolve this issue.
Posted Dec 09, 2022 - 12:42 AEDT

Identified

We are experiencing a Routing Performance issue from one of our service providers.

Customers are seeing slowness when attempting to reach stores. This may also result in stores not being reachable.

We are actively monitoring the situation and will provide regular updates until the situation is resolved.
Posted Dec 09, 2022 - 12:06 AEDT
This incident affected: Stores (Store Availability).