New Store Installation Issue

Incident Report for StoreConnect Status

Resolved

We identified that the issue affected Synchronization User configuration. A fix has been deployed to address this.
Posted Aug 17, 2023 - 14:44 AEST

Investigating

We identified an issue with StoreConnect Installer that may prevent new store installation from finishing. We are collecting more data and we'll send an update as soon as possible.
Posted Aug 17, 2023 - 13:45 AEST
This incident affected: StoreConnect Installer.