StoreConnect Site Not Reachable

Incident Report for StoreConnect Status

Resolved

This incident has been resolved. Stores are back up and operational.
Posted Feb 01, 2023 - 17:33 AEDT

Monitoring

A fix has been implemented and we are monitoring the stability of the system.
Posted Feb 01, 2023 - 16:34 AEDT

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 01, 2023 - 14:39 AEDT

Investigating

We are experiencing an outage from one of our service providers. This may result in stores not being reachable.

We are actively monitoring the situation and will provide regular updates until the situation is resolved.
Posted Feb 01, 2023 - 14:36 AEDT
This incident affected: Stores (Store Availability).