StoreConnect Geolocation Service Issue

Incident Report for StoreConnect Status

Resolved

Geolocation service has been fixed, location detection should work as normal.
Posted Dec 13, 2023 - 01:22 AEDT

Identified

We've reached out to our service provider to help us resolve the issue.
Posted Dec 12, 2023 - 20:09 AEDT

Investigating

We are aware of an issue affecting our Geolocation Service. This may cause location detection to not work reliably.

We are currently looking into it to get more details and will provide regular updates until the situation is resolved.
Posted Dec 12, 2023 - 18:55 AEDT
This incident affected: Stores (Geolocation Service).