Eway Outage - potentially preventing taking of payments

Incident Report for StoreConnect Status

Resolved

Eway support teams can confirm the service disruption has been resolved and stability to network and transaction processing infrastructure has been validated.

We apologise for the inconvenience this has caused your business today and appreciate your patience
Posted Feb 16, 2024 - 17:17 AEDT

Investigating

The scope of impact is unconfirmed at this time, however is being investigated by Eway technical teams.
Posted Feb 16, 2024 - 12:04 AEDT
This incident affected: Payment Providers (eWAY).