Geolocation Service Not Available

Incident Report for StoreConnect Status

Resolved

Geolocation service has been restored. All stores using the feature are expected to have IP based redirection working as normal.
Posted Oct 04, 2023 - 21:26 AEDT

Investigating

Stores that redirect a visitor to another store automatically based on their IP address are currently without this feature. The service is currently down, meaning no redirects will occur. Visitors can still manually navigate between stores. We are working with the provider to get this resolved and will post an update once they have the service back online.
Posted Oct 02, 2023 - 09:33 AEDT
This incident affected: Stores (Geolocation Service).