Engineers have reported that they have implemented all fixes. The Heroku Platform is now operating normally. All StoreConnect environments are also operating normally.
Posted Jun 11, 2025 - 15:29 AEST
Update
All stores are now operational. We will continue to closely monitor the situation.
Posted Jun 11, 2025 - 08:48 AEST
Update
We are continuing to monitor for any further issues.
Posted Jun 11, 2025 - 08:33 AEST
Monitoring
Most stores are now up and running. We will continue to closely monitor the situation.
If you experience any further issues, please don’t hesitate to contact us.
Posted Jun 11, 2025 - 08:32 AEST
Update
A fix is currently being tested by the Salesforce Technology team in pre-production environments.
Posted Jun 11, 2025 - 06:13 AEST
Update
The issue remains under active investigation by Salesforce, and a permanent resolution is currently in progress.
Posted Jun 11, 2025 - 03:00 AEST
Update
Services are starting to come back. We are working toward resolving residual issues.
Posted Jun 11, 2025 - 00:46 AEST
Update
Salesforce and Heroku have identified a traffic routing issue causing overlwhelm of the system. They have found some network configuration issues on one of the servers within thier Heroku environment, which could trigger this issue. They are exploring this further and remain focused on providing a long-term solution for all affected customers.
The Salesforce Technology team is actively engaged and is exploring multiple paths to mitigate the impact as soon as possible.
Posted Jun 10, 2025 - 20:51 AEST
Update
We are continuing to investigate this issue.
Posted Jun 10, 2025 - 20:50 AEST
Update
We are continuing to investigate this issue. The outage is happening globally with our hosting supplier Heroku and is not limited to just StoreConnect applications - we are continuing to investigate to get specifics
We will provide an update as soon as we have more data.
Posted Jun 10, 2025 - 20:26 AEST
Update
We’ve identified that this issue may also be impacting the checkout functionality on some stores.
Posted Jun 10, 2025 - 18:34 AEST
Investigating
We’ve identified a problem with one of our upstream providers that is currently affecting store availability in dedicated spaces, as well as intermittently impacting the StoreConnect installer.
Our team is contacting the provider to investigate and resolve the issue.
We’ll provide further updates as soon as we have more information.
Posted Jun 10, 2025 - 17:10 AEST
This incident affected: Stores (Store Availability) and StoreConnect Installer.