New store installation not completing

Incident Report for StoreConnect Status

Resolved

Fix has been deployed. New store installation should work as expected.
Posted Jun 16, 2023 - 16:24 AEST

Identified

Our team is at work to deploy a fix.
Posted Jun 16, 2023 - 11:24 AEST

Investigating

We've identified an issue that causes new store installations not to finish.
Posted Jun 16, 2023 - 11:22 AEST
This incident affected: StoreConnect Installer.