StoreConnect Installer stability issue

Incident Report for StoreConnect Status

Resolved

We have successfully deployed a patch and StoreConnect Installer is now fully operational.
Posted Oct 13, 2022 - 17:40 AEDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 13, 2022 - 14:31 AEDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 13, 2022 - 14:30 AEDT

Identified

We have identified an update on the installer that is affecting the app's stability. Our team is working on a patch to resolve this issue.
Posted Oct 13, 2022 - 14:29 AEDT
This incident affected: StoreConnect Installer.