GeoLocation Services Currently Down

Incident Report for StoreConnect Status

Resolved

We have now confirmed the incident was resolved by our third party provider.
Posted Jun 24, 2023 - 19:44 AEST

Update

We have received a response from the Geo Location addon provider and they have identified the issue and are in the process of handling it.
Posted Jun 24, 2023 - 15:26 AEST

Identified

Our GeoLocation provider is having issues and we have disabled the service on impacted customers.
Posted Jun 24, 2023 - 12:04 AEST

Investigating

We are investigating an issue with our GeoLocation services affecting customers that are using this.
Posted Jun 24, 2023 - 12:03 AEST
This incident affected: Stores (Geolocation Service).